Opsmate

Opsmate System Requirements

Opsmate runs on any Linux distribution with a 2.6 or newer kernel and glibc 2.5 or newer, which should be most distros released since 2007.

Opsmate has been tested on the following distros:

  • Debian 7 (Wheezy)
  • Debian 8 (Wheezy)
  • Ubuntu 12.04 LTS (Precise)
  • Ubuntu 14.04 LTS (Trusty)
  • Ubuntu 16.04 LTS (Xenial)
  • RHEL/CentOS 5.10
  • RHEL/CentOS 6.5

Debian and Ubuntu packages are distributed via an APT repo, and RHEL/CentOS 6 packages are distributed via a Yum repo. Opsmate is available for other distributions via a standalone .tar.gz file. See Installing Opsmate for more information.

Opsmate is available for the x86 and x86_64 architectures. If you'd like support for another architecture, get in touch.

Support for the BSDs and Illumos is in the works. Get in touch to learn more.